SDK

Overview

The Stackla API has been designed to allow for programmatic integration of the same rich capability that would be found in the admin portal and more. We are currently working on making that functionality ability available as an implementation in more of the web and mobile-oriented languages.

PHP

The Stackla PHP SDK is available in beta form from GitHub. Please head there to download.

PHP SDK requires PHP v5.4 or above.